Disk Cleanup on Server 2008 R2 is ineffective

Posted by cparker4486 on Server Fault See other posts from Server Fault or by cparker4486
Published on 2011-10-10T18:06:35Z Indexed on 2012/09/04 15:42 UTC
Read the original article Hit count: 314

I have a user profile with ~2.9GB of Error Reports backed up in the ReportQueue folder (C:\Users\UserName\AppData\Local\Microsoft\Windows\WER\ReportQueue). Running DiskCleanup as the administrator does not detect these files and therefore does not clean them up. However, running the utility as the user shows an even larger amount (12.4GB!) of error reporting files. As seen below:

enter image description here

The problem is that after running the cleanup utility the disk spaced used does not decrease by anywhere near 12.4GB and running the utility again detects the same 12.4GB of files.

  1. What is the problem here?
  2. Alternatively, can I manually delete the files in the ReportQueue folder?

© Server Fault or respective owner

Related posts about windows-server-2008-r2

Related posts about diskspace