SQL Server 2008 installation error: Previous releases of Microsoft Visual Studio 2008

Posted by George2 on Stack Overflow See other posts from Stack Overflow or by George2
Published on 2009-05-10T08:38:09Z Indexed on 2010/04/04 16:33 UTC
Read the original article Hit count: 485

Hello everyone,

I got this weird error which mentions I should install VSTS 2008 SP1, during the process of installation of SQL Server 2008 developer edition. But actually I have VSTS 2008 SP1 installed. Any ideas what is wrong?

Here is my screen snapshot.

http://i41.tinypic.com/9teo7m.jpg

thanks in advance, George

© Stack Overflow or respective owner

Related posts about sql-server

Related posts about sql-server-2008