unable to update gems on mac osx - Gem::RemoteFetcher::FetchError

Posted by jon on Stack Overflow See other posts from Stack Overflow or by jon
Published on 2010-06-08T06:07:58Z Indexed on 2010/06/08 6:12 UTC
Read the original article Hit count: 347

Filed under:
|
|
|

Jon-MacBook-Pro:rubygems-1.3.7 jon$ sudo gem install rails Password: ERROR: While executing gem ... (Gem::RemoteFetcher::FetchError) SocketError: getaddrinfo: nodename nor servname provided, or not known (http://rubygems.org/gems/activesupport-2.3.8.gem)

© Stack Overflow or respective owner

Related posts about ruby-on-rails

Related posts about ruby