Packages having unmet dependencies: Broken Packages

Posted by Akarsh on Ask Ubuntu See other posts from Ask Ubuntu or by Akarsh
Published on 2012-02-06T08:37:02Z Indexed on 2012/06/18 15:23 UTC
Read the original article Hit count: 558

When I try to install postgresql i get the following error:

sudo apt-get install postgresql-client


Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libc6-dev : Breaks: gcc-4.4 (< 4.4.6-4) but 4.4.4-14 ubuntu5 is to be installed
E: Broken packages

How do I resolve this issue to install postgresql?

© Ask Ubuntu or respective owner

Related posts about package-management

Related posts about packages