Exchange 2007 two node cluster setup on Windows 2008 Enterprise, install error

Posted by Shadow00Caster on Server Fault See other posts from Server Fault or by Shadow00Caster
Published on 2010-01-11T16:43:13Z Indexed on 2010/03/21 17:01 UTC
Read the original article Hit count: 350

I am installing Microsoft Exchange 2007 x64 in a two node environment using Microsoft Windows 2008 Enterprise x64. The Failover Cluster is all setup properly and following best practices for setting up the windows clustering for use with Exchange 2007. All the validation tests pass on the cluster and all of that portion is working fine.

The problem is when I go to install the first Exchange node as an Active mailbox in configuration for a two node CCR. It gets all the way through the first 3 steps (Copy Exchange Files, Management Tools, Mailbox Role) and then fails on the 4th step 'Clustered Mailbox Server' with the following error: Error: The clustered mailbox server's group 'XXXX' was not found, and should already exist.

Firewalls are all disabled, DNS is all setup properly, the environment has 3 domain controllers all 2k8 ent x64, all replication works. The name I pick for the CCR cluster (XXX) does not exist in AD or in DNS. I have attempted this install from both of the two Exchange nodes and multiple times .. tried with different names.

I have been banging my head against the wall for days working on this and would appreciate any feedback on the issue.

© Server Fault or respective owner

Related posts about exchange-2007

Related posts about windows-server-2008