Update information outdated

Posted by Achim Krause on Ask Ubuntu See other posts from Ask Ubuntu or by Achim Krause
Published on 2012-04-09T11:10:41Z Indexed on 2012/04/09 11:48 UTC
Read the original article Hit count: 594

Filed under:
|

I have a warning triangle that my update information is outdated, the last update was 12 days ago. I use Ubuntu 11.10. A run of sudo apt-get update produces the following output:

Ign http://ppa.launchpad.net oneiric InRelease
Ign http://de.archive.ubuntu.com oneiric InRelease                             
Ign http://de.archive.ubuntu.com oneiric-updates InRelease                     
Ign http://de.archive.ubuntu.com oneiric-backports InRelease                   
Ign http://security.ubuntu.com oneiric-security InRelease                      
Ign http://extras.ubuntu.com oneiric InRelease                                 
Hit http://ppa.launchpad.net oneiric Release.gpg                               
Get:1 http://de.archive.ubuntu.com oneiric Release.gpg [198 B]                 
Hit http://security.ubuntu.com oneiric-security Release.gpg                    
Get:2 http://extras.ubuntu.com oneiric Release.gpg [72 B]                      
Hit http://ppa.launchpad.net oneiric Release                                   
Hit http://de.archive.ubuntu.com oneiric-updates Release.gpg                   
Hit http://security.ubuntu.com oneiric-security Release                        
Hit http://extras.ubuntu.com oneiric Release                                   
Err http://extras.ubuntu.com oneiric Release                                   

Hit http://ppa.launchpad.net oneiric/main Sources                              
Hit http://de.archive.ubuntu.com oneiric-backports Release.gpg                 
Hit http://security.ubuntu.com oneiric-security/main Sources         
Hit http://ppa.launchpad.net oneiric/main i386 Packages              
Ign http://ppa.launchpad.net oneiric/main TranslationIndex                     
Ign http://linux.dropbox.com oneiric InRelease                                 
Hit http://security.ubuntu.com oneiric-security/restricted Sources   
Hit http://security.ubuntu.com oneiric-security/universe Sources     
Hit http://security.ubuntu.com oneiric-security/multiverse Sources   
Hit http://security.ubuntu.com oneiric-security/main i386 Packages   
Hit http://security.ubuntu.com oneiric-security/restricted i386 Packages
Hit http://security.ubuntu.com oneiric-security/universe i386 Packages
Hit http://security.ubuntu.com oneiric-security/multiverse i386 Packages
Hit http://security.ubuntu.com oneiric-security/main TranslationIndex
Hit http://security.ubuntu.com oneiric-security/multiverse TranslationIndex
Hit http://security.ubuntu.com oneiric-security/restricted TranslationIndex
Hit http://security.ubuntu.com oneiric-security/universe TranslationIndex      
Hit http://de.archive.ubuntu.com oneiric Release                               
Hit http://de.archive.ubuntu.com oneiric-updates Release                       
Ign http://de.archive.ubuntu.com oneiric Release                               
Hit http://security.ubuntu.com oneiric-security/main Translation-en            
Hit http://security.ubuntu.com oneiric-security/multiverse Translation-en      
Hit http://linux.dropbox.com oneiric Release.gpg                               
Hit http://security.ubuntu.com oneiric-security/restricted Translation-en      
Hit http://de.archive.ubuntu.com oneiric-backports Release                     
Hit http://security.ubuntu.com oneiric-security/universe Translation-en        
Ign http://de.archive.ubuntu.com oneiric/main Sources/DiffIndex                
Ign http://de.archive.ubuntu.com oneiric/restricted Sources/DiffIndex
Ign http://de.archive.ubuntu.com oneiric/universe Sources/DiffIndex
Ign http://de.archive.ubuntu.com oneiric/multiverse Sources/DiffIndex
Ign http://de.archive.ubuntu.com oneiric/main i386 Packages/DiffIndex
Ign http://de.archive.ubuntu.com oneiric/restricted i386 Packages/DiffIndex
Ign http://de.archive.ubuntu.com oneiric/universe i386 Packages/DiffIndex
Ign http://de.archive.ubuntu.com oneiric/multiverse i386 Packages/DiffIndex
Hit http://linux.dropbox.com oneiric Release                         
Get:3 http://de.archive.ubuntu.com oneiric/main TranslationIndex [3,289 B]
Get:4 http://de.archive.ubuntu.com oneiric/multiverse TranslationIndex [2,265 B]
Hit http://de.archive.ubuntu.com oneiric/restricted TranslationIndex           
Get:5 http://de.archive.ubuntu.com oneiric/universe TranslationIndex [2,640 B]
Hit http://de.archive.ubuntu.com oneiric-updates/restricted i386 Packages      
Hit http://de.archive.ubuntu.com oneiric-updates/universe i386 Packages
Hit http://de.archive.ubuntu.com oneiric-updates/multiverse i386 Packages
Hit http://de.archive.ubuntu.com oneiric-updates/main TranslationIndex
Hit http://de.archive.ubuntu.com oneiric-updates/multiverse TranslationIndex
Hit http://de.archive.ubuntu.com oneiric-updates/restricted TranslationIndex
Hit http://de.archive.ubuntu.com oneiric-updates/universe TranslationIndex
Hit http://de.archive.ubuntu.com oneiric-backports/main Sources     
Hit http://linux.dropbox.com oneiric/main i386 Packages             
Ign http://ppa.launchpad.net oneiric/main Translation-en_US         
Ign http://ppa.launchpad.net oneiric/main Translation-en            
Ign http://linux.dropbox.com oneiric/main TranslationIndex
Hit http://de.archive.ubuntu.com oneiric-backports/restricted Sources
Hit http://de.archive.ubuntu.com oneiric-backports/universe Sources
Hit http://de.archive.ubuntu.com oneiric-backports/multiverse Sources
Hit http://de.archive.ubuntu.com oneiric-backports/main i386 Packages
Hit http://de.archive.ubuntu.com oneiric-backports/restricted i386 Packages
Hit http://de.archive.ubuntu.com oneiric-backports/universe i386 Packages
Hit http://de.archive.ubuntu.com oneiric-backports/multiverse i386 Packages
Hit http://de.archive.ubuntu.com oneiric-backports/main TranslationIndex
Hit http://de.archive.ubuntu.com oneiric-backports/multiverse TranslationIndex
Hit http://de.archive.ubuntu.com oneiric-backports/restricted TranslationIndex
Hit http://de.archive.ubuntu.com oneiric-backports/universe TranslationIndex
Hit http://de.archive.ubuntu.com oneiric/main Sources
Hit http://de.archive.ubuntu.com oneiric/restricted Sources
Hit http://de.archive.ubuntu.com oneiric/universe Sources
Hit http://de.archive.ubuntu.com oneiric/multiverse Sources
Hit http://de.archive.ubuntu.com oneiric/main i386 Packages
Hit http://de.archive.ubuntu.com oneiric/restricted i386 Packages
Hit http://de.archive.ubuntu.com oneiric/universe i386 Packages
Hit http://de.archive.ubuntu.com oneiric/multiverse i386 Packages
Hit http://de.archive.ubuntu.com oneiric/restricted Translation-en
Hit http://de.archive.ubuntu.com oneiric-updates/main Translation-en
Hit http://de.archive.ubuntu.com oneiric-updates/multiverse Translation-en
Hit http://de.archive.ubuntu.com oneiric-updates/restricted Translation-en
Hit http://de.archive.ubuntu.com oneiric-updates/universe Translation-en
Hit http://de.archive.ubuntu.com oneiric-backports/main Translation-en
Hit http://de.archive.ubuntu.com oneiric-backports/multiverse Translation-en
Hit http://de.archive.ubuntu.com oneiric-backports/restricted Translation-en
Hit http://de.archive.ubuntu.com oneiric-backports/universe Translation-en
Err http://de.archive.ubuntu.com oneiric-updates/main Sources
  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]
Err http://de.archive.ubuntu.com oneiric-updates/restricted Sources
  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]
Err http://de.archive.ubuntu.com oneiric-updates/universe Sources
  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]
Err http://de.archive.ubuntu.com oneiric-updates/multiverse Sources
  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]
Err http://de.archive.ubuntu.com oneiric-updates/main i386 Packages
  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]
Ign http://linux.dropbox.com oneiric/main Translation-en_US
Ign http://linux.dropbox.com oneiric/main Translation-en
Fetched 273 B in 2s (91 B/s)
Reading package lists... Done
W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://extras.ubuntu.com oneiric Release: The following signatures were invalid: BADSIG 16126D3A3E5C1192 Ubuntu Extras Archive Automatic Signing Key <[email protected]>

W: GPG error: http://de.archive.ubuntu.com oneiric Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <[email protected]>
W: Failed to fetch http://extras.ubuntu.com/ubuntu/dists/oneiric/Release  

W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/oneiric/main/i18n/Index  No Hash entry in Release file /var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_oneiric_main_i18n_Index

W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/oneiric/multiverse/i18n/Index  No Hash entry in Release file /var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_oneiric_multiverse_i18n_Index

W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/oneiric/universe/i18n/Index  No Hash entry in Release file /var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_oneiric_universe_i18n_Index

W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/oneiric-updates/main/source/Sources  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]

W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/oneiric-updates/restricted/source/Sources  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]

W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/oneiric-updates/universe/source/Sources  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]

W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/oneiric-updates/multiverse/source/Sources  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]

W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/oneiric-updates/main/binary-i386/Packages  416  Requested Range Not Satisfiable [IP: 141.30.13.30 80]

W: Some index files failed to download. They have been ignored, or old ones used instead.

There are some questions with similar problems, but no one seems to get these "Range Not Satisfiable" errors. I do not use a proxy, and the network configuration should not have changed since it worked the last time.

© Ask Ubuntu or respective owner

Related posts about 11.10

Related posts about updates