Problems updating to Windows 8.1

Posted by user52428 on Super User See other posts from Super User or by user52428
Published on 2013-10-31T15:20:37Z Indexed on 2013/10/31 15:59 UTC
Read the original article Hit count: 161

yesterday I attempted to upgrade to windows 8.1 from windows 8. My brother downloaded it on his computer the day before then. I got it from the Windows store. It downloaded and prompted me to restart so I did. It just had the windows 8 loading screen with the HP sign above it, no percentages or anything else, I waited for about 2 hours and while I was waiting I did some research. After reading I saw it could take 20 minutes to an hour to update, but it had already been 2 hours. I read another article and it said someone restarted their computer and it restored to windows 8.0. That's what I did and it worked. So I tried again and the same thing happens, so instead of waiting I decided I would just restart it again.

I tried again and this time it showed a percentage it said,"Setting Up" After it reached 100% it went back to what happened before HP sign and just loaded again, I thought it would be different this time because it did show percentages. I waited an hour and nothing happened so I restarted the computer again. This time when I restarted it, it didn't restore, so I turned the laptop of for around 30 minutes turned it back on and it said,"Attempting to restore to previous version of Windows" It said that for around 10 minutes and it restored, so I shut downed my computer for an hour and did some more research, later I found that I needed to update my drivers my drivers we're updated so I did some more research after this I saw I needed to search for updates via: Settings>Change PC settings>Windows Update. It said I already had automatic updates on, I decided to check for updates and it said there was one update scheduled for Saturday. I didn't think this could change anything so I updated what I could. I tried to install it again it was around 11:30 last night when it was done downloading and it prompted me to restart but I had gone to sleep. I woke up today and saw it showed the HP sign and loaded again. I tried restarting it again but this didn't work I had to shut it of for 30 minutes and try again and it worked. So now I'm posting this seeing If I can get any help with this problem. Any help is appreciated. Thanks!

© Super User or respective owner

Related posts about Windows

Related posts about windows-8