Textmate RSpec Run Example fails

Posted by Barb on Stack Overflow See other posts from Stack Overflow or by Barb
Published on 2010-03-20T14:59:40Z Indexed on 2010/03/20 15:01 UTC
Read the original article Hit count: 294

When I try to run an RSpec example from within Textmate. I get "Rails requires RubyGems >= 1.3.2 (you have 1.3.1). Please gem update --system and try again." I run gem update and I get nothing to update. I think the RSpec bundle is running from the built in directories rather than /local/. How do I change where the bundle looks?

Thanks! :)

© Stack Overflow or respective owner

Related posts about textmatebundles

Related posts about textmate